<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="daily, leader, daily leader, high plains, liberal, liberal kansas, 67901, daily newspaper, kansas daily newspaper, liberal daily newspaper, liberal kansas daily newspaper, liberal kansas news, southwest kansas newspaper" />
  <meta name="title" content="Financial planning coming to First Baptist" />
  <meta name="author" content="Robert Pierce" />
  <meta name="description" content="Leader &amp; Times Online" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Financial planning coming to First Baptist</title>
  <link rel="stylesheet" href="/plugins/content/spcomments/assets/css/style.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <meta property="fb:app_id" content="425976307478411"/>

		<link rel="shortcut icon" href="/images/favicon.ico" />
		<link href="/templates/rt_mediamogul_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/style1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
		div.wrapper { margin: 0 auto; width: 966px;padding:0;}
		td.sidecol { width: 250px;}
	</style>	
				<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/rokmoomenu.js"></script>
	<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/mootools.bgiframe.js"></script>
	<script type="text/javascript">
	window.addEvent('domready', function() {
		new Rokmoomenu(('ul.menutop '), {
			bgiframe: false,
			delay: 500,
			animate: {
				props: ['opacity'],
				opts: {
					duration: 400,
					fps: 100,
					transition: Fx.Transitions.Expo.easeOut				}
			}
		});
	});
	</script>
		
		
	<meta name="google-site-verification" content="zGk6SBM3_ZU13twnyK_dPMyldrrDU9SxPj3G8n0bcWk" />
	</head>
	<body class="f-default style1">
	<div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomla4ever.ru/rockettheme/620-rt-mediamogul.html" title="RT MediaMogul - шаблон joomla" target="_blank">RT MediaMogul - шаблон joomla</a>
<a href="http://club-auto.info/" title="Авто" target="_blank">Авто</a>
</div>
		<!-- start header bar -->
			
		<!-- end header bar -->
		<!-- start logo area -->
		<div class="wrapper">
			<div id="header">
				<a href="/" class="nounder"><img src="/images/blank.png" border="0" alt="" id="logo" /></a>
				<div id="banner">
					<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=72" target="_blank"><img src="http://www.sewardcounty.net/images/banners/jfa_dec16_nwsppr banner 500x90.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
		<!-- end logo area -->
		<!-- start overall frame -->
		<div class="wrapper">
			<div id="mainpage">
				<div class="right">
					<div id="mainpage2">
						<div id="mainpage3">
							<!-- start menu bar -->
														<div id="accessibility">
								<div id="buttons">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=31302:financial-planning-coming-to-first-baptist&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=31302:financial-planning-coming-to-first-baptist&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-default" title="Default size" class="default"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=31302:financial-planning-coming-to-first-baptist&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
								</div>
							</div>
								
							<div id="horiz-menu" class="moomenu">
									
							</div>
							<!-- end menu bar -->
							<!-- start main content -->
							<div id="main-content">
								<div class="bottom-left">
									<div id="main-content2">
										<div id="main-content3">
											<table class="mainbody" border="0" cellspacing="0" cellpadding="0">
												<tr valign="top">
													<!-- when side column is on the left -->
																										<!-- end side column -->
													<!-- start main column -->
													<td class="maincol">
														<div id="maincol">
															<div id="referencewidth" class="sameheight">
																<div class="padding">
																																		
																	<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Financial planning coming to First Baptist			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=31302%3Afinancial-planning-coming-to-first-baptist&amp;format=pdf&amp;option=com_content&amp;Itemid=40" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=31302%3Afinancial-planning-coming-to-first-baptist&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=40" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=d5b492234598a21c68fd11f336c7b68e254a8dc1" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_mediamogul_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">

<tr>
	<td valign="top" class="createdate">
		Friday, 12 January 2018 10:52	</td>
</tr>


<tr>
<td valign="top">
<p><img src="/images/stories/2018/january/financial peace university promo.jpg" mce_src="/images/stories/2018/january/financial peace university promo.jpg" alt="alt" title="Courtesy photo" class="caption" /><br /></p><p><br /></p><p><br /></p><h4>ELLY GRIMM<br />• Leader & Times</h4><p><br /></p><p><br /></p><p>Many people make the resolution to be better with money in the new year and soon, there will be a class that will be offering advice on how to do just that. </p><p>David Ramsey’s Financial Peace University will be presented at the First Baptist Church for nine weeks beginning Thursday, Feb. 8. Adam Robertson is the class coordinator and he said he is looking forward to the class, which is currently taking sign-ups. </p><p>“We want to offer this to the community so families can have a chance to change their financial structure,” Robertson said. “With the Financial Peace University, my wife and I have actually gone through it and seen actual changes. We’re actually almost debt-free ourselves save for student loans, we’re about two years out from finishing. When we started it, we were approximately $78,000 in debt and now we’re at about $36,000 in debt. It teaches how debt works and why it really doesn’t work, it breaks down what that FICO score really means and why it’s kind of pointless in our society and how to work your way through that system. It also does a great job of going through things like insurance (what’s good and how to watch out for scams), there’s a whole lesson on ‘buyer beware,’ which is really important since it talks about how to watch out for those ‘special deals’ offered at the register and all of that.”</p><p>Robertson added signing up for the class is easy for those interested. </p><p>“The best thing they can do is visit http://www.fpu.com/1055245 and that will take them directly to our class and if they go through that link, it helps them save $20 and then their total cost is $109,” Robertson explained. “They’ve also updated what all you get to go along with the class – it used to be you got a big box of stuff you took with you to class but now, it gives you a year’s access to all the Financial Peace resources so you can get the videos at home. It also gives a year’s access to the budget software EveryDollar, which my wife and I actually still use and it helps you work out your budget.”</p><p>Having seen the effects of the program himself, Robertson said he hopes there will be many who sign up. </p><p>“The price may seem a bit steep there at $109, but you have to consider that as more of an investment to your family,” Robertson said. “When you get your family out of debt, it’s a great feeling because how many people have parents or grandparents who still have car payments? Most Americans. But when you get out of debt, it changes your entire legacy of how your family runs things because then your income becomes totally and completely yours to use as you see fit.  Like I said, my wife and I went through this and we’re actually seeing the difference, my parents went through the program and they’ll actually be debt-free within the year and they’re excited for that change. If you’re tired of living paycheck to paycheck and you’d like to have more money at the end of the month, this will help. If you want to learn how to get out of that cycle, it’s worth taking this class and spending the money for that help.”</p><p>Besides getting the assistance from the program, Robertson said there are some other things participants take away. </p><p>“One of the biggest things is families will learn how to teach their children,” Robertson said. “Very few people know how to write a check anymore and a lot of children don’t understand how money works beyond whether they have enough or they don’t, and they don’t understand where it goes and how it all works. The program’s great because it encourages parents to teach their children. My expectations are I really want to see the community come together, I want to see community involvement in changing how money is handled. I love seeing lives change and seeing families make that change and start following that plan.”</p><p>Robertson added some more encouragement for people to sign up and participate. </p><p>“If you’re sick and tired of being sick and tired about where your money went and you want a plan, this is the year to do it and this is the program that will help you grab ahold of your money, tell it where to go, and have it work for you,” Robertson said.</p><div class="clr"></div>
<div class="spcomments_fb">
	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script>
	<fb:comments href="http://www.leaderandtimes.com/index.php?option=com_content&amp;view=article&amp;id=31302:financial-planning-coming-to-first-baptist&amp;catid=12:local-news&amp;Itemid=40" width="580" num_posts="25"></fb:comments>
</div></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																																	</div>
																																			<div class="module">
			<div>
				<div>
					<div>
											<scrip<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7090500780"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
	
																																																																																	<div id="newsblock3" class="spacer w49">
																																					<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local News</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31306:presentation-in-hooker-to-feature-father-of-missing-son&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Presentation in Hooker to feature father of missing son</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31305:mlk-day-coming-to-liberal-monday&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			MLK Day coming to Liberal Monday</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31304:district-debates-future-of-central-office&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			District debates future of Central Office</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31303:yo-adrienne-welcome-back-to-liberal&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Yo, Adrienne,  Welcome back to Liberal!</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31302:financial-planning-coming-to-first-baptist&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Financial planning coming to First Baptist</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31301:can-you-win-the-pancake-race&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Can you win the Pancake Race?</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31300:breaking-the-silence&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			breaking the silence</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31290:lafreniere-discusses-liberals-housing-programs&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			LaFreniere discusses Liberal’s housing programs</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local Sports</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31293:warrior-7th-falls-to-horace-good&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Warrior 7th falls to Horace Good</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31292:mounsey-reaches-1000-points-lady-saints-drop-dodge-city&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Mounsey reaches 1,000 points, Lady Saints drop Dodge City</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31291:saints-hold-on-for-70-64-win-over-dodge-city&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Saints hold on for 70-64 win over Dodge City</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31279:lady-redskins-crush-lady-buffs&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Redskins crush Lady Buffs</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31278:redskins-win-bowling-duel-with-garden&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Redskins win bowling duel with Garden</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31277:its-finally-official-allen-athletic-director-for-sccc&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			It’s (finally) official: Allen athletic director for SCCC</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31276:bobcats-take-down-eagles-55-47-&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Bobcats take down Eagles, 55-47 </a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=31275:bohannans-25-leads-lady-bobcats-to-win-&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Bohannan’s 25 leads Lady Bobcats to win </a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																					</div>
																																														</div>
													</div>
												</td>
												<!-- end main column -->
												<!-- when side column is on the right -->
																									<td class="sidecol">
														<div class="sameheight">
															<div id="sidecol-top">
																<div id="sidecol-top2">
																</div>
															</div>
																																															<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<form action="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="search..."  onblur="if (this.value=='') this.value='search...';" onfocus="if (this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="40" />
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderandtimes.com -->
<p><ins class="adsbygoogle" style="display:block"></ins></p>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=82" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/jfnewyear.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=77" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/renewalbyanderson.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=66" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/tfacorrected.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7076191986"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="5599458787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=8" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/mosaicfinalmotion.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module-hilite4">
			<div>
				<div>
					<div>
													<h3>Facebook</h3>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/High-Plains-Daily-Leader/123210764360896&width=250&height=340&colorscheme=light&show_faces=true&stream=false&header=false"
	width="100%"
	height="6000"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper-hilite4">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														</div>
														<div id="sidecol-bottom">
															<div id="sidecol-bottom2">
															</div>
														</div>
													</td>
																								<!-- end side column -->
											</tr>
										</table>
									</div>
								</div>
							</div>
						</div>
						<!-- end main content -->
						<!-- start bottom modules -->
													<div id="bottom-modules-top">
								<div class="top-left">
									<div class="middle">
									</div>
								</div>
							</div>
							<div id="bottom-modules">
								<div class="right">
									<div id="bottommods" class="spacer w49">
																					<div class="block">
														<div class="moduletable">
					<h3>About The High Plains Daily Leader</h3>
					<p>The High Plains Daily Leader and Southwest Daily Times are published Sunday through Friday and reaches homes throughout the Liberal, Kansas retail trade zone. The Leader &amp; Times is the official newspaper of Seward County, USD No. 480, USD No. 483 and the cities of Liberal and Kismet.  The Leader &amp; Times is a member of the Liberal Chamber of Commerce, the Kansas Press Association and the Associated Press.</p>
<p>For more, <a href="mailto:earl@hpleader.com">contact us</a>.</p>		</div>
	
											</div>
																															<div class="block">
														<div class="moduletable">
					<h3>Subscribe</h3>
					<p>Get the Daily Leader <img src="/images/pictures/newspaper.gif" border="0" align="right" />delivered to your home for $101.45 per year in Liberal, or $140 outside Liberal. Call 620-626-0840 for a subscription today. You can receive the print edition or an electronic edition! To subscribe today, email <a href="mailto:circulation@hpleader.com">circulation@hpleader.com</a>.</p>		</div>
	
											</div>
																													</div>
								</div>
							</div>
							<div id="bottom-modules-bottom">
								<div class="bottom-left">
									<div class="middle">
									</div>
								</div>
							</div>
												<!-- end bottom modules -->
						<!-- start footer -->
						<div align="center">
							<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_mediamogul_j15/images/blank.gif" border="0" alt="RocketTheme Joomla Templates" id="rocket" /></a>
						</div>
						<!-- end footer -->
						<div id="mainpage-bottom">
							<div class="right">
								<div class="left">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<!-- end overall frame -->
    <script type="text/javascript" src="/templates/rt_mediamogul_j15/js/roksameheight.js"></script>
</body>
</html>
