<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="daily, leader, daily leader, high plains, liberal, liberal kansas, 67901, daily newspaper, kansas daily newspaper, liberal daily newspaper, liberal kansas daily newspaper, liberal kansas news, southwest kansas newspaper" />
  <meta name="title" content="Students provide soldiers care packages with ‘Project Gratitude’" />
  <meta name="author" content="Robert Pierce" />
  <meta name="description" content="Leader &amp; Times Online" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Students provide soldiers care packages with ‘Project Gratitude’</title>
  <link rel="stylesheet" href="/plugins/content/spcomments/assets/css/style.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <meta property="fb:app_id" content="425976307478411"/>

		<link rel="shortcut icon" href="/images/favicon.ico" />
		<link href="/templates/rt_mediamogul_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/style1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
		div.wrapper { margin: 0 auto; width: 966px;padding:0;}
		td.sidecol { width: 250px;}
	</style>	
				<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/rokmoomenu.js"></script>
	<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/mootools.bgiframe.js"></script>
	<script type="text/javascript">
	window.addEvent('domready', function() {
		new Rokmoomenu(('ul.menutop '), {
			bgiframe: false,
			delay: 500,
			animate: {
				props: ['opacity'],
				opts: {
					duration: 400,
					fps: 100,
					transition: Fx.Transitions.Expo.easeOut				}
			}
		});
	});
	</script>
		
		
	<meta name="google-site-verification" content="zGk6SBM3_ZU13twnyK_dPMyldrrDU9SxPj3G8n0bcWk" />
	</head>
	<body class="f-default style1">
	<div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomla4ever.ru/rockettheme/620-rt-mediamogul.html" title="RT MediaMogul - шаблон joomla" target="_blank">RT MediaMogul - шаблон joomla</a>
<a href="http://club-auto.info/" title="Авто" target="_blank">Авто</a>
</div>
		<!-- start header bar -->
			
		<!-- end header bar -->
		<!-- start logo area -->
		<div class="wrapper">
			<div id="header">
				<a href="/" class="nounder"><img src="/images/blank.png" border="0" alt="" id="logo" /></a>
				<div id="banner">
					<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=72" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/jfa_dec16_nwsppr banner 500x90.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
		<!-- end logo area -->
		<!-- start overall frame -->
		<div class="wrapper">
			<div id="mainpage">
				<div class="right">
					<div id="mainpage2">
						<div id="mainpage3">
							<!-- start menu bar -->
														<div id="accessibility">
								<div id="buttons">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=30993:students-provide-soldiers-care-packages-with-project-gratitude&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=30993:students-provide-soldiers-care-packages-with-project-gratitude&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-default" title="Default size" class="default"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=30993:students-provide-soldiers-care-packages-with-project-gratitude&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
								</div>
							</div>
								
							<div id="horiz-menu" class="moomenu">
									
							</div>
							<!-- end menu bar -->
							<!-- start main content -->
							<div id="main-content">
								<div class="bottom-left">
									<div id="main-content2">
										<div id="main-content3">
											<table class="mainbody" border="0" cellspacing="0" cellpadding="0">
												<tr valign="top">
													<!-- when side column is on the left -->
																										<!-- end side column -->
													<!-- start main column -->
													<td class="maincol">
														<div id="maincol">
															<div id="referencewidth" class="sameheight">
																<div class="padding">
																																		
																	<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Students provide soldiers care packages with ‘Project Gratitude’			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=30993%3Astudents-provide-soldiers-care-packages-with-project-gratitude&amp;format=pdf&amp;option=com_content&amp;Itemid=40" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=30993%3Astudents-provide-soldiers-care-packages-with-project-gratitude&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=40" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=3670306459d09229fba374aba0bb695b64aef599" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_mediamogul_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">

<tr>
	<td valign="top" class="createdate">
		Thursday, 07 December 2017 13:20	</td>
</tr>


<tr>
<td valign="top">
<p><img src="/images/stories/2017/December/project gratitude.jpg" mce_src="/images/stories/2017/December/project gratitude.jpg" alt="alt" title="Mary Stephenson’s 1st grade class at Meadowlark Elementary School poses with the Project Gratitude care packages put together by the school. The care packages, which are filled with goodies and letters and drawings from the students, will be sent to soldiers serving overseas away from their families. Courtesy photo" class="caption" /><br /></p><p><br /></p><p><br /></p><h4>ELLY GRIMM<br />• Leader & Times</h4><p><br /></p><p><br /></p><p>The holidays can be a bit of a tough time for those serving in the military away from their families, but the students at Meadowlark Elementary School recently completed a project to help. </p><p>The students recently completed Project Gratitude, which was a coordinated effort to put together care packages for soldiers serving overseas. </p><p>“We’ve recently been learning about heroes and leaders in most of the grades but especially in 1st grade and one of the sets of leaders we talked about was the military,” Meadowlark Elementary School 1st grade teacher Mary Stephenson said. “I have a former student who is in the military right now, he’s active military and deployed. So we got to talk about people I actually know in my classroom, and the students asked ‘How can we help them? What can we do?’ So we came up with the idea of Project Gratitude and opened it up to the whole school.” </p><p>The project began at the beginning of November it was opened to every student and their parents at Meadowlark Elementary and lasted through Nov. 29 so there would be enough time to package up all the goodies for those care packages. Ultimately, the school collected enough items for 10 packages, Stephenson said, which will also include some nearly 200 letters and drawings divided among the boxes. </p><p>“With our school and looking at the whole redesign, we’re really working to do more community outreach and find ways for students to make those real-world connections,” Stephenson said. “And being able to have someone I know be affected by it is a great thing for our students. Our principal fully supported the idea and wanted me to extend it to the whole school, and it was really neat to see the students as they brought things in and just seeing everyone chip in – I’m a 1st grade teacher but I had 5th grade students coming up to me and asking about it, which was really exciting. I think that was the biggest thing for me, seeing the whole school rally behind an idea and be so successful at it and then having all the students understand where it’s all going and why.”</p><p>Stephenson said she is very proud of how the project ended up. </p><p>“I’m most proud of the involvement of the students and their families,” Stephenson said. “Also, seeing the impact it’s had on the students, knowing why they’re doing this and where it’s going, this is something that’s planting that seed for our students to be successful in life as far as learning to care for others. I would love to see it happen every year. I think it’s a great way for students to connect with what’s happening in the real world and it’s also a great way for them to learn about giving.”</p><p>The project is especially timely as the Christmas season is upon the area. </p><p>“Originally, this was something I was going to do in my classroom, but then I talked to the principal about it and she said ‘That’s a great idea!’ and then she had the idea to open it up to the whole school because the more people we can help and the more people we can impact by doing stuff like this, it’s really going to help them in the future,” Stephenson said. “It was way better than I thought it would be for our first year. I’m really excited to get responses back from the soldiers mostly because we do know someone we’re sending it to, and if we get responses back, it makes it even better for the students.”</p><div class="clr"></div>
<div class="spcomments_fb">
	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script>
	<fb:comments href="http://www.leaderandtimes.com/index.php?option=com_content&amp;view=article&amp;id=30993:students-provide-soldiers-care-packages-with-project-gratitude&amp;catid=12:local-news&amp;Itemid=40" width="580" num_posts="25"></fb:comments>
</div></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																																	</div>
																																			<div class="module">
			<div>
				<div>
					<div>
											<scrip<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7090500780"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
	
																																																																																	<div id="newsblock3" class="spacer w49">
																																					<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local News</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30994:county-explains-purchase-policy&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			County explains purchase policy</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30993:students-provide-soldiers-care-packages-with-project-gratitude&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Students provide soldiers care packages with ‘Project Gratitude’</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30992:folk-art-draws-large-crowds&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Folk Art draws large crowds</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30984:keep-your-holidays-from-going-up-in-flames&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Keep your holidays from going up in flames</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30983:city-showcases-success-in-crime-reduction&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			City showcases success in crime reduction</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30982:moreno-to-face-scheduling-on-first-degree-murder-charges&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Moreno to face scheduling on first degree murder charges</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30981:christmas-comes-to-plains&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Christmas comes to Plains</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30971:theres-no-place-like-home--with-southwest-symphony-society-concerts&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			‘There’s no place like home’ ...  with Southwest Symphony Society concerts</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local Sports</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30950:redskins-cant-slow-longhorns-liberal-drops-season-opener-59-45&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Redskins can’t slow Longhorns, Liberal drops season opener, 59-45</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30949:lady-redskins-start-season-with-big-win&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Redskins start season with big win</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30936:former-saints-continue-careers-success-at-a-variety-of-4-year-schools&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Former Saints continue careers, success at a variety of 4-year schools</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30935:lady-apaches-split-with-comanche&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Apaches split with Comanche</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30934:eisenhower-sweeps-kh&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Eisenhower sweeps KH</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30933:mounsey-reaches-800-career-points-in-win-over-cowley&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Mounsey reaches 800 career points in win over Cowley</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30932:saints-pull-back-to-500-in-conference-with-win-over-cowley&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Saints pull back to .500 in conference with win over Cowley</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30914:apaches-warriors-dominate-double-dual&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Apaches, Warriors  dominate double dual</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																					</div>
																																														</div>
													</div>
												</td>
												<!-- end main column -->
												<!-- when side column is on the right -->
																									<td class="sidecol">
														<div class="sameheight">
															<div id="sidecol-top">
																<div id="sidecol-top2">
																</div>
															</div>
																																															<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<form action="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="search..."  onblur="if (this.value=='') this.value='search...';" onfocus="if (this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="38" />
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderandtimes.com -->
<p><ins class="adsbygoogle" style="display:block"></ins></p>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=16" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/farmersnewcprater.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=89" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/farmnew.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=66" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/tfacorrected.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7076191986"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="5599458787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=8" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/mosaicfinalmotion.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module-hilite4">
			<div>
				<div>
					<div>
													<h3>Facebook</h3>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/High-Plains-Daily-Leader/123210764360896&width=250&height=340&colorscheme=light&show_faces=true&stream=false&header=false"
	width="100%"
	height="6000"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper-hilite4">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														</div>
														<div id="sidecol-bottom">
															<div id="sidecol-bottom2">
															</div>
														</div>
													</td>
																								<!-- end side column -->
											</tr>
										</table>
									</div>
								</div>
							</div>
						</div>
						<!-- end main content -->
						<!-- start bottom modules -->
													<div id="bottom-modules-top">
								<div class="top-left">
									<div class="middle">
									</div>
								</div>
							</div>
							<div id="bottom-modules">
								<div class="right">
									<div id="bottommods" class="spacer w49">
																					<div class="block">
														<div class="moduletable">
					<h3>About The High Plains Daily Leader</h3>
					<p>The High Plains Daily Leader and Southwest Daily Times are published Sunday through Friday and reaches homes throughout the Liberal, Kansas retail trade zone. The Leader &amp; Times is the official newspaper of Seward County, USD No. 480, USD No. 483 and the cities of Liberal and Kismet.  The Leader &amp; Times is a member of the Liberal Chamber of Commerce, the Kansas Press Association and the Associated Press.</p>
<p>For more, <a href="mailto:earl@hpleader.com">contact us</a>.</p>		</div>
	
											</div>
																															<div class="block">
														<div class="moduletable">
					<h3>Subscribe</h3>
					<p>Get the Daily Leader <img src="/images/pictures/newspaper.gif" border="0" align="right" />delivered to your home for $101.45 per year in Liberal, or $140 outside Liberal. Call 620-626-0840 for a subscription today. You can receive the print edition or an electronic edition! To subscribe today, email <a href="mailto:circulation@hpleader.com">circulation@hpleader.com</a>.</p>		</div>
	
											</div>
																													</div>
								</div>
							</div>
							<div id="bottom-modules-bottom">
								<div class="bottom-left">
									<div class="middle">
									</div>
								</div>
							</div>
												<!-- end bottom modules -->
						<!-- start footer -->
						<div align="center">
							<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_mediamogul_j15/images/blank.gif" border="0" alt="RocketTheme Joomla Templates" id="rocket" /></a>
						</div>
						<!-- end footer -->
						<div id="mainpage-bottom">
							<div class="right">
								<div class="left">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<!-- end overall frame -->
    <script type="text/javascript" src="/templates/rt_mediamogul_j15/js/roksameheight.js"></script>
</body>
</html>
