<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="daily, leader, daily leader, high plains, liberal, liberal kansas, 67901, daily newspaper, kansas daily newspaper, liberal daily newspaper, liberal kansas daily newspaper, liberal kansas news, southwest kansas newspaper" />
  <meta name="title" content="United Way reaches goal, donations still being accepted" />
  <meta name="author" content="Robert Pierce" />
  <meta name="description" content="Leader &amp; Times Online" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>United Way reaches goal, donations still being accepted</title>
  <link rel="stylesheet" href="/plugins/content/spcomments/assets/css/style.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <meta property="fb:app_id" content="425976307478411"/>

		<link rel="shortcut icon" href="/images/favicon.ico" />
		<link href="/templates/rt_mediamogul_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/style1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
		div.wrapper { margin: 0 auto; width: 966px;padding:0;}
		td.sidecol { width: 250px;}
	</style>	
				<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/rokmoomenu.js"></script>
	<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/mootools.bgiframe.js"></script>
	<script type="text/javascript">
	window.addEvent('domready', function() {
		new Rokmoomenu(('ul.menutop '), {
			bgiframe: false,
			delay: 500,
			animate: {
				props: ['opacity'],
				opts: {
					duration: 400,
					fps: 100,
					transition: Fx.Transitions.Expo.easeOut				}
			}
		});
	});
	</script>
		
		
	<meta name="google-site-verification" content="zGk6SBM3_ZU13twnyK_dPMyldrrDU9SxPj3G8n0bcWk" />
	</head>
	<body class="f-default style1">
	<div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomla4ever.ru/rockettheme/620-rt-mediamogul.html" title="RT MediaMogul - шаблон joomla" target="_blank">RT MediaMogul - шаблон joomla</a>
<a href="http://club-auto.info/" title="Авто" target="_blank">Авто</a>
</div>
		<!-- start header bar -->
			
		<!-- end header bar -->
		<!-- start logo area -->
		<div class="wrapper">
			<div id="header">
				<a href="/" class="nounder"><img src="/images/blank.png" border="0" alt="" id="logo" /></a>
				<div id="banner">
					<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=72" target="_blank"><img src="http://leaderandtimes.com/images/banners/jfa_dec16_nwsppr banner 500x90.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
		<!-- end logo area -->
		<!-- start overall frame -->
		<div class="wrapper">
			<div id="mainpage">
				<div class="right">
					<div id="mainpage2">
						<div id="mainpage3">
							<!-- start menu bar -->
														<div id="accessibility">
								<div id="buttons">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=30909:united-way-reaches-goal-donations-still-being-accepted&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=30909:united-way-reaches-goal-donations-still-being-accepted&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-default" title="Default size" class="default"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=30909:united-way-reaches-goal-donations-still-being-accepted&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
								</div>
							</div>
								
							<div id="horiz-menu" class="moomenu">
									
							</div>
							<!-- end menu bar -->
							<!-- start main content -->
							<div id="main-content">
								<div class="bottom-left">
									<div id="main-content2">
										<div id="main-content3">
											<table class="mainbody" border="0" cellspacing="0" cellpadding="0">
												<tr valign="top">
													<!-- when side column is on the left -->
																										<!-- end side column -->
													<!-- start main column -->
													<td class="maincol">
														<div id="maincol">
															<div id="referencewidth" class="sameheight">
																<div class="padding">
																																		
																	<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					United Way reaches goal, donations still being accepted			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=30909%3Aunited-way-reaches-goal-donations-still-being-accepted&amp;format=pdf&amp;option=com_content&amp;Itemid=40" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=30909%3Aunited-way-reaches-goal-donations-still-being-accepted&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=40" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=16d71d2e7c196f87706102316b60c61f3c1bc2f4" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_mediamogul_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">

<tr>
	<td valign="top" class="createdate">
		Tuesday, 28 November 2017 13:26	</td>
</tr>


<tr>
<td valign="top">
<p><img src="/images/stories/2017/November/united way goal.jpg" mce_src="/images/stories/2017/November/united way goal.jpg" alt="alt" title="Seward County United Way Director McKensie Hood, middle left, is joined by agency leaders and board members to celebrate the reaching of this year’s goal of $350,000 raised Nov. 20 at the sign in front of Memorial Library.  L&T photo/Robert Pierce" class="caption" /><br /></p><p><br /></p><p><br /></p><h4>By ROBERT PIERCE<br />• Leader & Times</h4><p><br /></p><p><br /></p><p>Donations are still coming in, but Seward County United Way has already surpassed its campaign goal for this year.</p><p>In a press release, United Way Director McKensie Hood said the drive has reached and surpassed its aim of $350,000 for 2018.</p><p>“We are still accepting donations and have several upcoming events that will contribute to the 2018 campaign,” she said. “We will announce a final number at the beginning of the year when all final donations trickled in.”</p><p>Naturally, Hood said she was thrilled with the results of this year’s campaign.</p><p>“I am truly thankful for each and every donor and volunteer,” she said. “My board of directors and agency representative have helped immensely since our kickoff event. Without a doubt, the bulk of the appreciation goes to each campaign coordinator at local businesses, our 25 agencies and every single person in our community that gave to Seward County United Way. Each and every one of you has truly impacted our community for the better.”</p><p>The $350,000 goal for this year’s drive was the largest to date for Seward County’s United Way, and Hood said United Way depends on the local business owners and individuals to reach goal and fund the local agencies.</p><p>“I’m really proud to announce the several businesses that hit 100 percent participation for this campaign,” she said. “First National Bank had 100 percent participation for the 28th consecutive year. Byron Bird and Associations had 100 percent for the 24th consecutive year. Southern Office Supply had 100 percent for the 21st consecutive year.”</p><p>Also each for their fifth consecutive years, the Liberal Area Rape Crisis/Domestic Violence Services and Sunflower Bank had 100 percent participation.</p><p>Hood said final figures are not yet received on a couple of payroll campaigns, and final totals will not be announced until the 2018 annual meeting.</p><p>“I want people to know it’s never too late to donate, and we are still accepting donations via online at scunitedway.com or mail,” she said.</p><p>Seward County United Way has hosted several fundraising events for the 2018 campaign and will continue to host events into the 2018 year.</p><p>“This year, we expanded our Dine Out Nights and enjoyed working with some of the new restaurants in town,” Hood said. “We want to thank each restaurant for making such a large impact on our campaign and encourage the community to stop in and grab a bite to eat at each of these businesses.”</p><p>Those businesses are Pizza Hut, IHOP, JAC’s Kitchen, Ruffino’s, Freddy’s Frozen Custard and Sonic Drive-In. Hood said she also believes the new events and new business partnerships for the 2018 drive have helped in meeting goal.</p><p>“I think kicking off our 2018 campaign with the Conestoga Golf to Give tournament led the campaign in the right direction,” she said. “It got new faces involved with United Way, raised a significant amount of money and was a hole-in-one.”</p><p>When her board decided to raise the goal to $350,000, Hood knew it would be a challenge since it was the largest target yet.</p><p>“But I also know that our community would step up to the challenge, and they did,” she said. “Hand in Hand, Together We Can is the 2018 campaign slogan, and Seward County proved it to be right.”</p><p>For more information about the Seward County United Way, contact McKensie Hood at 624-5400, or e-mail 
 <script language='JavaScript' type='text/javascript'>
 <!--
 var prefix = 'm&#97;&#105;lt&#111;:';
 var suffix = '';
 var attribs = '';
 var path = 'hr' + 'ef' + '=';
 var addy21838 = 'sc&#117;n&#105;t&#101;d&#97;y' + '&#64;';
 addy21838 = addy21838 + 'sbcgl&#111;b&#97;l' + '&#46;' + 'n&#101;t';
 document.write( '<a ' + path + '\'' + prefix + addy21838 + suffix + '\'' + attribs + '>' );
 document.write( addy21838 );
 document.write( '<\/a>' );
 //-->
 </script><script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '<span style=\'display: none;\'>' );
 //-->
 </script>This e-mail address is being protected from spambots. You need JavaScript enabled to view it
 <script language='JavaScript' type='text/javascript'>
 <!--
 document.write( '</' );
 document.write( 'span>' );
 //-->
 </script>. Donations may be mailed to P.O. Box 273, Liberal, KS 67905.</p><div class="clr"></div>
<div class="spcomments_fb">
	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script>
	<fb:comments href="http://www.leaderandtimes.com/index.php?option=com_content&amp;view=article&amp;id=30909:united-way-reaches-goal-donations-still-being-accepted&amp;catid=12:local-news&amp;Itemid=40" width="580" num_posts="25"></fb:comments>
</div></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																																	</div>
																																			<div class="module">
			<div>
				<div>
					<div>
											<scrip<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7090500780"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
	
																																																																																	<div id="newsblock3" class="spacer w49">
																																					<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local News</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30911:hispanic-issues-speaker-cabrera-to-visit-sccc&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Hispanic issues speaker Cabrera to visit SCCC</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30910:ford-directing-city-finances-for-15-years&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Ford directing city finances for 15 years</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30909:united-way-reaches-goal-donations-still-being-accepted&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			United Way reaches goal, donations still being accepted</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30908:plea-agreement-includes-dropped-2nd-degree-murder-charge-against-fernandez&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Plea agreement includes dropped 2nd degree murder charge against Fernandez</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30907:city-to-discuss-airfair-2018-annexing-land&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			City to discuss AirFair 2018, annexing land</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30906:a-rocky-mountain-christmas-coming-to-liberal-friday&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			‘A Rocky Mountain Christmas’ coming to Liberal Friday</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30905:redline-dancers-headed-to-disneyworld&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Redline Dancers headed to DisneyWorld</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30904:high-speed-chase-ends-in-seward-co&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			High speed chase ends in Seward Co.</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local Sports</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30889:oklahoma-system-might-be-a-great-compromise-to-fix-kansas-high-school-athletics-classes&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Oklahoma system might be a great compromise to fix Kansas high school athletics classes</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30881:testimony-favors-oklahoma-system-for-classifications&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Testimony favors Oklahoma system for classifications</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30879:lady-saint-rally-falls-short-in-first-loss-89-80&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Saint rally falls short in first loss, 89-80</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30878:saints-falter-late-in-75-70-loss-to-barton&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Saints falter late in 75-70 loss to Barton</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30860:bobcats-poundpugs&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			BOBCATS POUND PUGS</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30859:open-letter-to-kansas-legislators-how-much-more-evidence-do-you-need-to-fix-kshsaa&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Open letter to Kansas legislators: How much more evidence do you need to fix KSHSAA?</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30838:no-8-lady-saints-cruise-by-butler-to-move-to-4-0-&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			No. 8 Lady Saints cruise by Butler to move to 4-0 </a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=30837:seward-turnovers-lead-to-81-67-loss&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Seward turnovers lead to 81-67 loss</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																					</div>
																																														</div>
													</div>
												</td>
												<!-- end main column -->
												<!-- when side column is on the right -->
																									<td class="sidecol">
														<div class="sameheight">
															<div id="sidecol-top">
																<div id="sidecol-top2">
																</div>
															</div>
																																															<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<form action="/index.php" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="search..."  onblur="if (this.value=='') this.value='search...';" onfocus="if (this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="1" />
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderandtimes.com -->
<p><ins class="adsbygoogle" style="display:block"></ins></p>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=54" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/Jacques3.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=89" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/farmnew.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=66" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/tfacorrected.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7076191986"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="5599458787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=8" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/mosaicfinalmotion.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module-hilite4">
			<div>
				<div>
					<div>
													<h3>Facebook</h3>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/High-Plains-Daily-Leader/123210764360896&width=250&height=340&colorscheme=light&show_faces=true&stream=false&header=false"
	width="100%"
	height="6000"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper-hilite4">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														</div>
														<div id="sidecol-bottom">
															<div id="sidecol-bottom2">
															</div>
														</div>
													</td>
																								<!-- end side column -->
											</tr>
										</table>
									</div>
								</div>
							</div>
						</div>
						<!-- end main content -->
						<!-- start bottom modules -->
													<div id="bottom-modules-top">
								<div class="top-left">
									<div class="middle">
									</div>
								</div>
							</div>
							<div id="bottom-modules">
								<div class="right">
									<div id="bottommods" class="spacer w49">
																					<div class="block">
														<div class="moduletable">
					<h3>About The High Plains Daily Leader</h3>
					<p>The High Plains Daily Leader and Southwest Daily Times are published Sunday through Friday and reaches homes throughout the Liberal, Kansas retail trade zone. The Leader &amp; Times is the official newspaper of Seward County, USD No. 480, USD No. 483 and the cities of Liberal and Kismet.  The Leader &amp; Times is a member of the Liberal Chamber of Commerce, the Kansas Press Association and the Associated Press.</p>
<p>For more, <a href="mailto:earl@hpleader.com">contact us</a>.</p>		</div>
	
											</div>
																															<div class="block">
														<div class="moduletable">
					<h3>Subscribe</h3>
					<p>Get the Daily Leader <img src="/images/pictures/newspaper.gif" border="0" align="right" />delivered to your home for $101.45 per year in Liberal, or $140 outside Liberal. Call 620-626-0840 for a subscription today. You can receive the print edition or an electronic edition! To subscribe today, email <a href="mailto:circulation@hpleader.com">circulation@hpleader.com</a>.</p>		</div>
	
											</div>
																													</div>
								</div>
							</div>
							<div id="bottom-modules-bottom">
								<div class="bottom-left">
									<div class="middle">
									</div>
								</div>
							</div>
												<!-- end bottom modules -->
						<!-- start footer -->
						<div align="center">
							<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_mediamogul_j15/images/blank.gif" border="0" alt="RocketTheme Joomla Templates" id="rocket" /></a>
						</div>
						<!-- end footer -->
						<div id="mainpage-bottom">
							<div class="right">
								<div class="left">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<!-- end overall frame -->
    <script type="text/javascript" src="/templates/rt_mediamogul_j15/js/roksameheight.js"></script>
</body>
</html>
