<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="daily, leader, daily leader, high plains, liberal, liberal kansas, 67901, daily newspaper, kansas daily newspaper, liberal daily newspaper, liberal kansas daily newspaper, liberal kansas news, southwest kansas newspaper" />
  <meta name="title" content="prayer POWER" />
  <meta name="author" content="Robert Pierce" />
  <meta name="description" content="Leader &amp; Times Online" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>prayer POWER</title>
  <link rel="stylesheet" href="/plugins/content/spcomments/assets/css/style.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <meta property="fb:app_id" content="425976307478411"/>

		<link rel="shortcut icon" href="/images/favicon.ico" />
		<link href="/templates/rt_mediamogul_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/style1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
		div.wrapper { margin: 0 auto; width: 966px;padding:0;}
		td.sidecol { width: 250px;}
	</style>	
				<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/rokmoomenu.js"></script>
	<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/mootools.bgiframe.js"></script>
	<script type="text/javascript">
	window.addEvent('domready', function() {
		new Rokmoomenu(('ul.menutop '), {
			bgiframe: false,
			delay: 500,
			animate: {
				props: ['opacity'],
				opts: {
					duration: 400,
					fps: 100,
					transition: Fx.Transitions.Expo.easeOut				}
			}
		});
	});
	</script>
		
		
	</head>
	<body class="f-default style1">
	<div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomla4ever.ru/rockettheme/620-rt-mediamogul.html" title="RT MediaMogul - шаблон joomla" target="_blank">RT MediaMogul - шаблон joomla</a>
<a href="http://club-auto.info/" title="Авто" target="_blank">Авто</a>
</div>
		<!-- start header bar -->
			
		<!-- end header bar -->
		<!-- start logo area -->
		<div class="wrapper">
			<div id="header">
				<a href="/" class="nounder"><img src="/images/blank.png" border="0" alt="" id="logo" /></a>
				<div id="banner">
					<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=72" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/jfa_dec16_nwsppr banner 500x90.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
		<!-- end logo area -->
		<!-- start overall frame -->
		<div class="wrapper">
			<div id="mainpage">
				<div class="right">
					<div id="mainpage2">
						<div id="mainpage3">
							<!-- start menu bar -->
														<div id="accessibility">
								<div id="buttons">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=28866:prayer-power&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=28866:prayer-power&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-default" title="Default size" class="default"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=28866:prayer-power&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
								</div>
							</div>
								
							<div id="horiz-menu" class="moomenu">
									
							</div>
							<!-- end menu bar -->
							<!-- start main content -->
							<div id="main-content">
								<div class="bottom-left">
									<div id="main-content2">
										<div id="main-content3">
											<table class="mainbody" border="0" cellspacing="0" cellpadding="0">
												<tr valign="top">
													<!-- when side column is on the left -->
																										<!-- end side column -->
													<!-- start main column -->
													<td class="maincol">
														<div id="maincol">
															<div id="referencewidth" class="sameheight">
																<div class="padding">
																																		
																	<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					prayer POWER			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=28866%3Aprayer-power&amp;format=pdf&amp;option=com_content&amp;Itemid=40" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=28866%3Aprayer-power&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=40" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=52dd3af54a3a47763b3484d4ccca62cc2eea07bb" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_mediamogul_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">

<tr>
	<td valign="top" class="createdate">
		Thursday, 27 April 2017 10:45	</td>
</tr>


<tr>
<td valign="top">
<p><p><img src="/images/stories/2017/April/prayer-on-my-knees4.jpg" mce_src="/images/stories/2017/April/prayer-on-my-knees4.jpg" alt="alt" title="Courtesy photo" class="caption" /><br /></p><p><br /></p><p><br /></p><h3>Locals plan day of prayer</h3><p><br /></p><p><br /></p><p>By ROBERT PIERCE</p><p>• Leader & Times</p><p><br /></p><p><br /></p><p>“Therefore let everyone who is godly pray to you while you may be found” – Psalm 32:6</p><p>Many across America are seeing a nation in turmoil, and this year’s chairman of the National Day of Prayer Task Force said in this passage of scripture, the writer is in implying that there comes a time when God cannot be found.</p><p>“A time when God hides Himself,” said Anne Graham Lotz. “A time that I believe may have begun in America.”</p><p>National Day of Prayer will take place this year on May 4, and locally, many observances will be taking place throughout churches and even some businesses in the Liberal community.</p><p>Local NDP coordinator Ozzie Ridings, along with the Liberal Ministerial Alliance, is hosting one such event that evening in the Seward County Ag Building.</p><p>“We open at 5:30,” he said. “We’re going to feed everybody that shows up. We’re going to start the prayers about 6 o’clock.”</p><p>Lotz said throughout scripture that judgment is coming. </p><p>“He doesn’t want any to perish,” she said. “But if a nation does not heed His warnings, He unleashes His anger, and there is nothing – no one – who can prevent it. If Gould would judge His own beloved nation of Judah, why would we thing America could escape?”</p><p>Ridings said recent years have proved the need for prayer in the U.S., but that need is something that is present now more than ever.</p><p>“Last year, Christians were encouraged to vote,” he said. “In 2012, 25 million Christians didn’t even vote. This year, there was a better turnout. In addition to turning out and voicing our opinion and being part of it, we have to pray, and part of that praying means to do it from the heart, not just from the mouth.”</p><p>Next Thursday’s NDP observance in the Ag Building is scheduled to have 16 different pastors leading prayers for the evening’s event.</p><p>“The food will be served,” Ridings said. “It’s going to be a barbecue this year. What we’re trying to do is encourage everyone to participate. If they don’t come here, maybe they can go to their own church to be part of the National Day of Prayer.”</p><p>Ridings said in addition to prayer, “national” is a key word in the observance of NDP.</p><p>“It’s all across the country,” he said. “There’s going to be events in every state and hopefully in every city that will be part of this.”</p><p>Ridings said Lotz is encouraging people to pray earnestly, honestly get involved in what is happening and speak up on issues as a way to get America back to a moral country.</p><p>“What we’re seeing in our colleges, the way people are acting, the way they’re treating each other, the whole process of how America as a nation is perceived now is so much different than it was just 10, 20 years ago,” Ridings said. “It’s like we forgot our Constitution was founded on the scriptures and the people who believed in those scriptures. Not all of them were Christians, but they all believed in what the scriptures were about. The Founding Fathers applied them to our country, and that’s kind of what we need to get back to. We need to get back to being a moral nation.”</p><p>Riding said the whole process of what Christians need to do calls for being involved in all areas of their lives.</p><p>Lotz said in the end, only God knows those who are rending their hearts as they seek Him.</p><p>“But I am led to ask myself how truly serious am I about seeking God on behalf of our nation?” she said. “When was the last time I fasted and wept and mourned and confessed the sin of our nation as though it were my own? I believe the future of America hangs on the answer that His people give to that question.”</p></p><div class="clr"></div>
<div class="spcomments_fb">
	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script>
	<fb:comments href="http://www.leaderandtimes.com/index.php?option=com_content&amp;view=article&amp;id=28866:prayer-power&amp;catid=12:local-news&amp;Itemid=40" width="580" num_posts="25"></fb:comments>
</div></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																																	</div>
																																			<div class="module">
			<div>
				<div>
					<div>
											<scrip<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7090500780"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
	
																																																																																	<div id="newsblock3" class="spacer w33">
																																					<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local News</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28867:citizens-discuss-property-damage-animal-shelter&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Citizens discuss property damage, animal shelter</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28866:prayer-power&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			prayer POWER</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28865:seward-county-expanding-economic-role&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Seward County expanding economic role</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28864:lhs-principal-stepping-down&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			LHS principal stepping down</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28857:police-still-looking-for-robbery-suspect&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Police still looking for robbery suspect</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28856:city-to-discuss-incentives-to-spur-growth&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			City to discuss incentives to spur growth</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28855:risen-glory-to-celebrate-20th-anniversary&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Risen Glory to celebrate  20th anniversary</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28854:commencement-cappingpinning-schedule-announced&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Commencement, capping/pinning schedule announced</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local Sports</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28871:auger-colvins-enshrined-in-saints-hall-of-fame&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Auger, Colvins enshrined in Saints Hall of Fame</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28870:bee-jays-looking-for-host-homes&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Bee Jays looking for host homes</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28869:redskins-get-sneak-peek-at-5a-talent&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Redskins get sneak peek at 5A talent</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28868:baseball-rankings-4-27-17&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Baseball rankings (4-27-17)</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28851:redskins-dominate-dodge-city-move-to-9-0&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Redskins dominate Dodge City, move to 9-0</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28850:lady-saints-push-no-1-butler-fall-2-0&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Saints push No. 1 Butler, fall 2-0</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28849:seward-volleyball-names-case-new-assistant-coach&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Seward volleyball names Case new assistant coach</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=28848:lady-skins-split-with-lady-trojans&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady ‘Skins split with Lady Trojans</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Front Page</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27668%3Ajanuary-15-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 15, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27656%3Ajanuary-13-20117&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 13, 20117</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27639%3Ajanuary-12-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January, 12, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27619%3Ajanuary-11-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 11, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27612%3Ajanuary-10-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 10, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27603%3Ajanuary-9-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 9, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27579%3Ajanuary-6-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 6, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27564%3Ajanuary-5-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=41" class="latestnews-headline-red">
			January 5, 2017</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																			</div>
																																														</div>
													</div>
												</td>
												<!-- end main column -->
												<!-- when side column is on the right -->
																									<td class="sidecol">
														<div class="sameheight">
															<div id="sidecol-top">
																<div id="sidecol-top2">
																</div>
															</div>
																																															<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<form action="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="search..."  onblur="if (this.value=='') this.value='search...';" onfocus="if (this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="41" />
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderandtimes.com -->
<p><ins class="adsbygoogle" style="display:block"></ins></p>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=54" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/Jacques3.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=77" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/renewalbyanderson.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=66" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/tfacorrected.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7076191986"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="5599458787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=8" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/mosaicfinalmotion.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module-hilite4">
			<div>
				<div>
					<div>
													<h3>Facebook</h3>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/High-Plains-Daily-Leader/123210764360896&width=250&height=340&colorscheme=light&show_faces=true&stream=false&header=false"
	width="100%"
	height="6000"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper-hilite4">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														</div>
														<div id="sidecol-bottom">
															<div id="sidecol-bottom2">
															</div>
														</div>
													</td>
																								<!-- end side column -->
											</tr>
										</table>
									</div>
								</div>
							</div>
						</div>
						<!-- end main content -->
						<!-- start bottom modules -->
													<div id="bottom-modules-top">
								<div class="top-left">
									<div class="middle">
									</div>
								</div>
							</div>
							<div id="bottom-modules">
								<div class="right">
									<div id="bottommods" class="spacer w49">
																					<div class="block">
														<div class="moduletable">
					<h3>About The High Plains Daily Leader</h3>
					<p>The High Plains Daily Leader and Southwest Daily Times are published Sunday through Friday and reaches homes throughout the Liberal, Kansas retail trade zone. The Leader &amp; Times is the official newspaper of Seward County, USD No. 480, USD No. 483 and the cities of Liberal and Kismet.  The Leader &amp; Times is a member of the Liberal Chamber of Commerce, the Kansas Press Association and the Associated Press.</p>
<p>For more, <a href="mailto:earl@hpleader.com">contact us</a>.</p>		</div>
	
											</div>
																															<div class="block">
														<div class="moduletable">
					<h3>Subscribe</h3>
					<p>Get the Daily Leader <img src="/images/pictures/newspaper.gif" border="0" align="right" />delivered to your home for $101.45 per year in Liberal, or $140 outside Liberal. Call 620-626-0840 for a subscription today. You can receive the print edition or an electronic edition! To subscribe today, email <a href="mailto:circulation@hpleader.com">circulation@hpleader.com</a>.</p>		</div>
	
											</div>
																													</div>
								</div>
							</div>
							<div id="bottom-modules-bottom">
								<div class="bottom-left">
									<div class="middle">
									</div>
								</div>
							</div>
												<!-- end bottom modules -->
						<!-- start footer -->
						<div align="center">
							<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_mediamogul_j15/images/blank.gif" border="0" alt="RocketTheme Joomla Templates" id="rocket" /></a>
						</div>
						<!-- end footer -->
						<div id="mainpage-bottom">
							<div class="right">
								<div class="left">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<!-- end overall frame -->
    <script type="text/javascript" src="/templates/rt_mediamogul_j15/js/roksameheight.js"></script>
</body>
</html>