<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="daily, leader, daily leader, high plains, liberal, liberal kansas, 67901, daily newspaper, kansas daily newspaper, liberal daily newspaper, liberal kansas daily newspaper, liberal kansas news, southwest kansas newspaper" />
  <meta name="title" content="Redline Dancers to offer dance clinic" />
  <meta name="author" content="Robert Pierce" />
  <meta name="description" content="Leader &amp; Times Online" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Redline Dancers to offer dance clinic</title>
  <link rel="stylesheet" href="/plugins/content/spcomments/assets/css/style.css" type="text/css" />
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>
  <meta property="fb:app_id" content="425976307478411"/>

		<link rel="shortcut icon" href="/images/favicon.ico" />
		<link href="/templates/rt_mediamogul_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/style1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
		div.wrapper { margin: 0 auto; width: 966px;padding:0;}
		td.sidecol { width: 250px;}
	</style>	
				<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/rokmoomenu.js"></script>
	<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/mootools.bgiframe.js"></script>
	<script type="text/javascript">
	window.addEvent('domready', function() {
		new Rokmoomenu(('ul.menutop '), {
			bgiframe: false,
			delay: 500,
			animate: {
				props: ['opacity'],
				opts: {
					duration: 400,
					fps: 100,
					transition: Fx.Transitions.Expo.easeOut				}
			}
		});
	});
	</script>
		
		
	</head>
	<body class="f-default style1">
	<div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomla4ever.ru/rockettheme/620-rt-mediamogul.html" title="RT MediaMogul - шаблон joomla" target="_blank">RT MediaMogul - шаблон joomla</a>
<a href="http://club-auto.info/" title="Авто" target="_blank">Авто</a>
</div>
		<!-- start header bar -->
			
		<!-- end header bar -->
		<!-- start logo area -->
		<div class="wrapper">
			<div id="header">
				<a href="/" class="nounder"><img src="/images/blank.png" border="0" alt="" id="logo" /></a>
				<div id="banner">
					<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=72" target="_blank"><img src="http://www.sewardcounty.net/images/banners/jfa_dec16_nwsppr banner 500x90.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
		<!-- end logo area -->
		<!-- start overall frame -->
		<div class="wrapper">
			<div id="mainpage">
				<div class="right">
					<div id="mainpage2">
						<div id="mainpage3">
							<!-- start menu bar -->
														<div id="accessibility">
								<div id="buttons">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=27806:redline-dancers-to-offer-dance-clinic&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=27806:redline-dancers-to-offer-dance-clinic&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-default" title="Default size" class="default"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=27806:redline-dancers-to-offer-dance-clinic&amp;catid=12:local-news&amp;Itemid=40&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
								</div>
							</div>
								
							<div id="horiz-menu" class="moomenu">
									
							</div>
							<!-- end menu bar -->
							<!-- start main content -->
							<div id="main-content">
								<div class="bottom-left">
									<div id="main-content2">
										<div id="main-content3">
											<table class="mainbody" border="0" cellspacing="0" cellpadding="0">
												<tr valign="top">
													<!-- when side column is on the left -->
																										<!-- end side column -->
													<!-- start main column -->
													<td class="maincol">
														<div id="maincol">
															<div id="referencewidth" class="sameheight">
																<div class="padding">
																																		
																	<table class="contentpaneopen">
<tr>
		<td class="contentheading" width="100%">
					Redline Dancers to offer dance clinic			</td>
						<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=27806%3Aredline-dancers-to-offer-dance-clinic&amp;format=pdf&amp;option=com_content&amp;Itemid=40" title="PDF" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/pdf_button.png" alt="PDF"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?view=article&amp;catid=12%3Alocal-news&amp;id=27806%3Aredline-dancers-to-offer-dance-clinic&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=&amp;option=com_content&amp;Itemid=40" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/templates/rt_mediamogul_j15/images/printButton.png" alt="Print"  /></a>		</td>
		
				<td align="right" width="100%" class="buttonheading">
		<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;link=221fdfd4e20c3af602c222eb6e4d7860ceb51d5a" title="E-mail" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/rt_mediamogul_j15/images/emailButton.png" alt="E-mail"  /></a>		</td>
					</tr>
</table>

<table class="contentpaneopen">

<tr>
	<td valign="top" class="createdate">
		Friday, 27 January 2017 12:55	</td>
</tr>


<tr>
<td valign="top">
<p><p><img src="/images/stories/2017/January/dancer.jpg" mce_src="/images/stories/2017/January/dancer.jpg" alt="alt" title="Liberal High School Redline Dancers perform during a basketball game earlier this season. The group will be offering a dance clinic for those interested in becoming a Redline Dancer. L&T file photo/Earl Watt" class="caption" /><br /></p><p><br /></p><p><br /></p><p>By ROBERT PIERCE</p><p>• Leader & Times</p><p><br /></p><p>Saturday, Feb. 4, the Liberal High School Redline Dance team is hosting a dance clinic for young ladies ages 3 to 12, and coach Krista Holcomb is looking for some girls to learn and perform a dance routine at halftime of the LHS boys basketball game against Guymon, Oklahoma, Tuesday, Feb. 7.</p><p>The clinic will take place in the main gym at LHS, and in addition to a dance, Holcomb said the children will learn the school’s fight song, which they will also perform at halftime of the boys’ game.</p><p>Holcomb has hosted a few clinics as leader of the Redline team, and each clinic takes place in a three-hour time span. She said the amount of time it takes the girls in the young age groups to grasp the dances varies from clinic to clinic.</p><p>“Last year, it seemed like we had extra time,” she said. “We got done a little early and played games with them. I think it just depends on the atmosphere. It’s always different. Sometimes, you don’t have enough, and sometimes, you have too much time. Usually, it’s a good amount.”</p><p>Holcomb said what the children will learn is a shorter dance than those the Redline Dancers typically perform, and the youth will likewise get to enjoy a snack during that time.</p><p>“They’ll be broken up into different age groups,” she said. “That way, it’s not 80 girls all trying to learn at the same time. They’re in smaller groups where it’s a little easier for them.”</p><p>The routine young ladies will learn next Saturday has been choreographed by current Redline Dancers, and Holcomb said team members will be teaching it to the girls.</p><p>“Since it’s only the three hours, they’ll be teaching what we already have ready,” she said. </p><p>Holcomb said this year’s routine will be a little different.</p><p>“The theater department at the high school is actually doing, ‘High School Musical’ for their show, and we’re hoping that at the girls halftime, they can show a little teaser,” she said referring to the Feb. 7 game. “Our theme for dance clinic this year is going to be the ‘High School Musical’ also. That way, it’ll all kind of be one theme and have an opportunity for the theater kids to get a little exposure.”</p><p>This is Holcomb’s third time to host a clinic to teach young ladies a dance routine for basketball, but she said as a whole, the LHS dance team has done clinics like this for years.</p><p>“Cheer does their clinic during football season,” she said. “We’ve found that it’s easier to split it up rather than trying to fit a cheer one and a dance one in both seasons.”</p><p>Holcomb said past clinics have gone quite well, and she is hoping for similar results next Saturday.</p><p>“Last year, I was happy with the way it went, and I’m really excited to see how it goes this year,” she said.</p><p>Naturally, having children as young as 3 and 4 is a bit of a challenge, particularly when it comes to focusing on the task at hand, but Holcomb said normally, more of the Redline Dancers are charged with teaching that age group than others, lessening the difficulty of educating for those students of dance.</p><p>“We do a little bit of learning the dance and then play a little game,” she said. “Just try to do things to help hold their interest. That’s probably our most challenging age – the 3 and 4-year-olds. They’re not all in school, and they’re little.”</p><p>Having hosted prior dance clinics and having such a wide range of age groups, Holcomb said next Saturday’s clinic will likely see some returning youth.</p><p>“We sent out the flyer to the schools, but some of the kids didn’t get them home,” she said. “They can contact me for forms at my number. We’re just starting to get them in from pre-registration, but I’m recognizing some of the names from previous years.”</p><p>Holcomb said some of the new students are a little older, with no previous dancing experience, but she said some, including a recent dancer, seem to pick up on the routine rather quickly.</p><p>“Last year, I believe she was 10, and she’d never done any kind of dance,” she said. “She caught on real quick, and we do keep the choreography pretty simple since it’s a shorter time.”</p><p>For the most part, Holcomb said those in the age 12 group have danced for years, but others that age have not danced at all.</p><p>“We try to keep it kind of simple so that every level can get it,” she said. “With this type of clinic, we don’t really strive for a perfect performance. We just strive for fun and to get the experience of being with the older dancers and performing.”</p><p>Before Redline Dancers begin teaching the dances at the clinic, Holcomb said her team must be educated on how to teach.</p><p>“I always tell my dance team at the high school to really emphasize on being nice to the little girls and try to be super patient,” she said. “If there’s any behavior problems, I tell them to let me or my assistant coach know. I don’t want them to seem like the bad guys. Those little girls really look up to the high schoolers.”</p><p>The Redskin Dance Clinic will take place from 9 a.m. to noon Feb. 4 in the LHS gym. Registration will begin at 8:30 a.m. The cost of the clinic and performance fee is $25. That price includes a snack, performance T-shirt and halftime show appearance.</p><p>Holcomb said youth can sign up right until the time of the clinic, but she urges everyone to do so as soon as possible.</p><p>“If they don’t have a form, they can contact me at 655-3850, and I can either mail, e-mail or deliver a form,” she said. “I strongly encourage them to pre-register so they get the size of shirt they really need. If they just show up that day and register, they’ll still get a shirt, but it’s not guaranteed the size that they would prefer.”</p></p><div class="clr"></div>
<div class="spcomments_fb">
	<div id="fb-root"></div>
	<script src="http://connect.facebook.net/en_US/all.js#appId=APP_ID&amp;xfbml=1"></script>
	<fb:comments href="http://www.leaderandtimes.com/index.php?option=com_content&amp;view=article&amp;id=27806:redline-dancers-to-offer-dance-clinic&amp;catid=12:local-news&amp;Itemid=40" width="580" num_posts="25"></fb:comments>
</div></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																																	</div>
																																			<div class="module">
			<div>
				<div>
					<div>
											<scrip<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7090500780"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
	
																																																																																	<div id="newsblock3" class="spacer w33">
																																					<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local News</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27808:islands-coming-to-north-kansas-ave&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Islands coming to North Kansas Ave.</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27807:city-to-host-meeting-to-discuss-changes-at-6-points-intersection&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			City to host meeting to discuss changes at  6 Points intersection</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27806:redline-dancers-to-offer-dance-clinic&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Redline Dancers to offer dance clinic</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27805:ready-for-take-off&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Ready for take-off</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27804:is-your-tree-trimmer-licensed-insured&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Is your tree trimmer licensed, insured?</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27803:will-executive-order-affect-liberal&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Will executive order affect Liberal?</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27796:fever-sniffles-aches-and-pains-must-be-flu-season&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Fever, sniffles, aches and pains, must be flu season</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27795:job-fair-brings-employers-workers-together&amp;catid=12:local-news&amp;Itemid=40" class="latestnews-headline-red">
			Job Fair brings employers, workers together</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Local Sports</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27802:fitness-frenzy-coming-feb-4&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Fitness Frenzy coming Feb. 4</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27794:ocuanes-career-night-leads-to-seward-win&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Ocuane’s career night leads to Seward win</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27793:seward-drops-5th-straight&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Seward drops 5th straight</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27781:lady-mustangs-fast-out-of-the-gate-to-defeat-forgan-&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Mustangs fast out of the gate to defeat Forgan </a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27780:mustangs-top-no9-forgan-in-a-thriller-56-55&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Mustangs top No.9 Forgan in a thriller, 56-55</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27779:redskins-drop-match-to-great-bend-at-ayr-lanes&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Redskins drop match to Great Bend at Ayr Lanes</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27778:south-apaches-gets-split-with-guymon&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			South Apaches gets split with Guymon</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27777:lady-saints-fall-to-no-7&amp;catid=13:local-sports&amp;Itemid=41" class="latestnews-headline-red">
			Lady Saints fall to No. 7</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																																							<div class="block">
																						<div class="module-headline-red">
			<div>
				<div>
					<div>
													<h3>Front Page</h3>
											<ul class="latestnews-headline-red">
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27668%3Ajanuary-15-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 15, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27656%3Ajanuary-13-20117&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 13, 20117</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27639%3Ajanuary-12-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January, 12, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27619%3Ajanuary-11-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 11, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27612%3Ajanuary-10-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 10, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27603%3Ajanuary-9-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 9, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27579%3Ajanuary-6-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 6, 2017</a>
	</li>
	<li class="latestnews-headline-red">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=27564%3Ajanuary-5-2017&amp;catid=24%3Afront-page-pdf&amp;Itemid=40" class="latestnews-headline-red">
			January 5, 2017</a>
	</li>
</ul>					</div>
				</div>
			</div>
		</div>
	
																			</div>
																																			</div>
																																														</div>
													</div>
												</td>
												<!-- end main column -->
												<!-- when side column is on the right -->
																									<td class="sidecol">
														<div class="sameheight">
															<div id="sidecol-top">
																<div id="sidecol-top2">
																</div>
															</div>
																																															<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<form action="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="search..."  onblur="if (this.value=='') this.value='search...';" onfocus="if (this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="40" />
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderandtimes.com -->
<p><ins class="adsbygoogle" style="display:block"></ins></p>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=82" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/jfajan17.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=77" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/renewalbyanderson.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=66" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/tfacorrected.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7076191986"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="5599458787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=8" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/mosaicfinalmotion.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" id="active_menu">News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module-hilite4">
			<div>
				<div>
					<div>
													<h3>Facebook</h3>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/High-Plains-Daily-Leader/123210764360896&width=250&height=340&colorscheme=light&show_faces=true&stream=false&header=false"
	width="100%"
	height="6000"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper-hilite4">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														</div>
														<div id="sidecol-bottom">
															<div id="sidecol-bottom2">
															</div>
														</div>
													</td>
																								<!-- end side column -->
											</tr>
										</table>
									</div>
								</div>
							</div>
						</div>
						<!-- end main content -->
						<!-- start bottom modules -->
													<div id="bottom-modules-top">
								<div class="top-left">
									<div class="middle">
									</div>
								</div>
							</div>
							<div id="bottom-modules">
								<div class="right">
									<div id="bottommods" class="spacer w49">
																					<div class="block">
														<div class="moduletable">
					<h3>About The High Plains Daily Leader</h3>
					<p>The High Plains Daily Leader and Southwest Daily Times are published Sunday through Friday and reaches homes throughout the Liberal, Kansas retail trade zone. The Leader &amp; Times is the official newspaper of Seward County, USD No. 480, USD No. 483 and the cities of Liberal and Kismet.  The Leader &amp; Times is a member of the Liberal Chamber of Commerce, the Kansas Press Association and the Associated Press.</p>
<p>For more, <a href="mailto:earl@hpleader.com">contact us</a>.</p>		</div>
	
											</div>
																															<div class="block">
														<div class="moduletable">
					<h3>Subscribe</h3>
					<p>Get the Daily Leader <img src="/images/pictures/newspaper.gif" border="0" align="right" />delivered to your home for $101.45 per year in Liberal, or $140 outside Liberal. Call 620-626-0840 for a subscription today. You can receive the print edition or an electronic edition! To subscribe today, email <a href="mailto:circulation@hpleader.com">circulation@hpleader.com</a>.</p>		</div>
	
											</div>
																													</div>
								</div>
							</div>
							<div id="bottom-modules-bottom">
								<div class="bottom-left">
									<div class="middle">
									</div>
								</div>
							</div>
												<!-- end bottom modules -->
						<!-- start footer -->
						<div align="center">
							<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_mediamogul_j15/images/blank.gif" border="0" alt="RocketTheme Joomla Templates" id="rocket" /></a>
						</div>
						<!-- end footer -->
						<div id="mainpage-bottom">
							<div class="right">
								<div class="left">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<!-- end overall frame -->
    <script type="text/javascript" src="/templates/rt_mediamogul_j15/js/roksameheight.js"></script>
</body>
</html>