<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
	<head>
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="robots" content="index, follow" />
  <meta name="keywords" content="daily, leader, daily leader, high plains, liberal, liberal kansas, 67901, daily newspaper, kansas daily newspaper, liberal daily newspaper, liberal kansas daily newspaper, liberal kansas news, southwest kansas newspaper" />
  <meta name="title" content="Top Stories" />
  <meta name="author" content="Administrator" />
  <meta name="description" content="Leader &amp; Times Online" />
  <meta name="generator" content="Joomla! 1.5 - Open Source Content Management" />
  <title>Top Stories</title>
  <script type="text/javascript" src="/plugins/system/mtupgrade/mootools.js"></script>
  <script type="text/javascript" src="/media/system/js/caption.js"></script>

		<link rel="shortcut icon" href="/images/favicon.ico" />
		<link href="/templates/rt_mediamogul_j15/css/rokmoomenu.css" rel="stylesheet" type="text/css" />
		<link rel="stylesheet" href="/templates/system/css/system.css" type="text/css" />
	<link rel="stylesheet" href="/templates/system/css/general.css" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_mediamogul_j15/css/style1.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
		div.wrapper { margin: 0 auto; width: 966px;padding:0;}
		td.sidecol { width: 250px;}
	</style>	
				<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/rokmoomenu.js"></script>
	<script type="text/javascript" src="/templates/rt_mediamogul_j15/js/mootools.bgiframe.js"></script>
	<script type="text/javascript">
	window.addEvent('domready', function() {
		new Rokmoomenu(('ul.menutop '), {
			bgiframe: false,
			delay: 500,
			animate: {
				props: ['opacity'],
				opts: {
					duration: 400,
					fps: 100,
					transition: Fx.Transitions.Expo.easeOut				}
			}
		});
	});
	</script>
		
		
	</head>
	<body class="f-default style1">
	<div style="position:absolute;top:0;left:-9999px;">
<a href="http://joomla4ever.ru/rockettheme/620-rt-mediamogul.html" title="RT MediaMogul - шаблон joomla" target="_blank">RT MediaMogul - шаблон joomla</a>
<a href="http://club-auto.info/" title="Авто" target="_blank">Авто</a>
</div>
		<!-- start header bar -->
			
		<!-- end header bar -->
		<!-- start logo area -->
		<div class="wrapper">
			<div id="header">
				<a href="/" class="nounder"><img src="/images/blank.png" border="0" alt="" id="logo" /></a>
				<div id="banner">
					<div class="bannergroup">

<div class="banneritem"><a href="/~www.highplainsleader.com/index.php?option=com_banners&amp;task=click&amp;bid=72" target="_blank"><img src="http://leaderandtimes.com/~www.highplainsleader.com/images/banners/jfa2016oct.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>
				</div>
			</div>
		</div>
		<!-- end logo area -->
		<!-- start overall frame -->
		<div class="wrapper">
			<div id="mainpage">
				<div class="right">
					<div id="mainpage2">
						<div id="mainpage3">
							<!-- start menu bar -->
														<div id="accessibility">
								<div id="buttons">
								<a href="/index.php?option=com_content&amp;view=article&amp;id=25:top-stories&amp;catid=9:frontpage&amp;fontstyle=f-larger" title="Increase size" class="large"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=25:top-stories&amp;catid=9:frontpage&amp;fontstyle=f-default" title="Default size" class="default"><span class="button">&nbsp;</span></a>
			  					<a href="/index.php?option=com_content&amp;view=article&amp;id=25:top-stories&amp;catid=9:frontpage&amp;fontstyle=f-smaller" title="Decrease size" class="small"><span class="button">&nbsp;</span></a>
								</div>
							</div>
								
							<div id="horiz-menu" class="moomenu">
									
							</div>
							<!-- end menu bar -->
							<!-- start main content -->
							<div id="main-content">
								<div class="bottom-left">
									<div id="main-content2">
										<div id="main-content3">
											<table class="mainbody" border="0" cellspacing="0" cellpadding="0">
												<tr valign="top">
													<!-- when side column is on the left -->
																										<!-- end side column -->
													<!-- start main column -->
													<td class="maincol">
														<div id="maincol">
															<div id="referencewidth" class="sameheight">
																<div class="padding">
																																		
																	
<table class="contentpaneopen">



<tr>
<td valign="top">
<div style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 76%; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: #ffffff; line-height: 1.3em; margin: 8px;" mce_style="color: #333333; font-family: Tahoma, Helvetica, Arial, sans-serif; font-size: 76%; background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: #ffffff; line-height: 1.3em; margin: 8px;">
<p style="text-align: center;" mce_style="text-align: center;"><br /></p><p style="text-align: center;" mce_style="text-align: center;"><span style="font-size: 76%;" mce_style="font-size: 76%;"></span></p>
</div></td>
</tr>

</table>
<span class="article_separator">&nbsp;</span>

																																	</div>
																																			<div class="module">
			<div>
				<div>
					<div>
											<scrip<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 3 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7090500780"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
	
																																																																																														</div>
													</div>
												</td>
												<!-- end main column -->
												<!-- when side column is on the right -->
																									<td class="sidecol">
														<div class="sameheight">
															<div id="sidecol-top">
																<div id="sidecol-top2">
																</div>
															</div>
																																															<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" >News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<form action="/~www.highplainsleader.com/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="search..."  onblur="if (this.value=='') this.value='search...';" onfocus="if (this.value=='search...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="40" />
	</div>
</form>
					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script src="http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- leaderandtimes.com -->
<p><ins class="adsbygoogle" style="display:block"></ins></p>
<script type="text/javascript">// <![CDATA[
(adsbygoogle = window.adsbygoogle || []).push({});
// ]]></script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=54" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/Jacques3.gif" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=77" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/renewalbyanderson.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=74" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/fagameday.png" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 02 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="7076191986"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Google ads 01 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2457529497802715"
     data-ad-slot="5599458787"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>					</div>
				</div>
			</div>
		</div>
			<div class="module">
			<div>
				<div>
					<div>
											<div class="bannergroup">

<div class="banneritem"><a href="/index.php?option=com_banners&amp;task=click&amp;bid=10" target="_blank"><img src="http://www.leaderandtimes.com/images/banners/highplainsmallad.jpg" alt="Banner" /></a><div class="clr"></div>
	</div>

</div>					</div>
				</div>
			</div>
		</div>
			<div class="module_menu">
			<div>
				<div>
					<div>
											
<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr ><td><a href="/index.php?option=com_content&amp;view=frontpage&amp;Itemid=1" class="mainlevel" >Home</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=12&amp;Itemid=40" class="mainlevel" >News</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=29&amp;Itemid=58" class="mainlevel" >Opinion</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=13&amp;Itemid=41" class="mainlevel" >Sports</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=category&amp;id=11&amp;Itemid=38" class="mainlevel" >Obits</a></td></tr>
<tr ><td><a href="/index.php?option=com_wrapper&amp;view=wrapper&amp;Itemid=44" class="mainlevel" >Classifieds</a></td></tr>
<tr ><td><a href="/index.php?option=com_content&amp;view=article&amp;id=37&amp;Itemid=39" class="mainlevel" >Contacts</a></td></tr>
<tr ><td><a href="http://www.leaderandtimes.com/wtl2016.pdf" class="mainlevel" >Welcome!</a></td></tr>
</table>					</div>
				</div>
			</div>
		</div>
			<div class="module-hilite4">
			<div>
				<div>
					<div>
													<h3>Facebook</h3>
											<script language="javascript" type="text/javascript">
	function iFrameHeight() {
		var h = 0;
		if ( !document.all ) {
			h = document.getElementById('blockrandom').contentDocument.height;
			document.getElementById('blockrandom').style.height = h + 60 + 'px';
		} else if( document.all ) {
			h = document.frames('blockrandom').document.body.scrollHeight;
			document.all.blockrandom.style.height = h + 20 + 'px';
		}
	}
</script>

<iframe onload="iFrameHeight()"	id="blockrandom"
	name=""
	src="http://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/High-Plains-Daily-Leader/123210764360896&width=250&height=340&colorscheme=light&show_faces=true&stream=false&header=false"
	width="100%"
	height="6000"
	scrolling="auto"
	align="top"
	frameborder="0"
	class="wrapper-hilite4">
	No Iframes</iframe>					</div>
				</div>
			</div>
		</div>
	
														</div>
														<div id="sidecol-bottom">
															<div id="sidecol-bottom2">
															</div>
														</div>
													</td>
																								<!-- end side column -->
											</tr>
										</table>
									</div>
								</div>
							</div>
						</div>
						<!-- end main content -->
						<!-- start bottom modules -->
													<div id="bottom-modules-top">
								<div class="top-left">
									<div class="middle">
									</div>
								</div>
							</div>
							<div id="bottom-modules">
								<div class="right">
									<div id="bottommods" class="spacer w49">
																					<div class="block">
														<div class="moduletable">
					<h3>About The High Plains Daily Leader</h3>
					<p>The High Plains Daily Leader and Southwest Daily Times are published Sunday through Friday and reaches homes throughout the Liberal, Kansas retail trade zone. The Leader &amp; Times is the official newspaper of Seward County, USD No. 480, USD No. 483 and the cities of Liberal and Kismet.  The Leader &amp; Times is a member of the Liberal Chamber of Commerce, the Kansas Press Association and the Associated Press.</p>
<p>For more, <a href="mailto:earl@hpleader.com">contact us</a>.</p>		</div>
	
											</div>
																															<div class="block">
														<div class="moduletable">
					<h3>Subscribe</h3>
					<p>Get the Daily Leader <img src="/images/pictures/newspaper.gif" border="0" align="right" />delivered to your home for $101.45 per year in Liberal, or $140 outside Liberal. Call 620-626-0840 for a subscription today. You can receive the print edition or an electronic edition! To subscribe today, email <a href="mailto:circulation@hpleader.com">circulation@hpleader.com</a>.</p>		</div>
	
											</div>
																													</div>
								</div>
							</div>
							<div id="bottom-modules-bottom">
								<div class="bottom-left">
									<div class="middle">
									</div>
								</div>
							</div>
												<!-- end bottom modules -->
						<!-- start footer -->
						<div align="center">
							<a href="http://www.rockettheme.com/" title="RocketTheme Joomla Template Club" class="nounder"><img src="/templates/rt_mediamogul_j15/images/blank.gif" border="0" alt="RocketTheme Joomla Templates" id="rocket" /></a>
						</div>
						<!-- end footer -->
						<div id="mainpage-bottom">
							<div class="right">
								<div class="left">
								</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
	<!-- end overall frame -->
    <script type="text/javascript" src="/templates/rt_mediamogul_j15/js/roksameheight.js"></script>
</body>
</html>